読者です 読者をやめる 読者になる 読者になる

旧ランチャーで1.5.2Forge環境を作るメモ

minecraft

Minecraft 1.5.2
MinecraftForge 7.8.1.737

  1. minecraft.jarにいつも通り導入して起動
  2. libraryのダウンロードエラーが出た
  3. エラーが出てるファイルのURLを削ると http://files.minecraftforge.net/fmllibs/ なので
  4. http://files.minecraftforge.net/fmllibs/fml_libs15.zip をダウンロード・解凍してlibに入れれば動いた
  5. おわり

新ランチャーなのに Game Directory に対応してないのは勘弁してほしい